Requerimientos

Resource type
Manual

Los requerimientos previos para realizar la integración de Eclipse BIRT en Pentaho son los siguientes:

  • Descargar y descomprimir el Pentaho BI Server (En esta guía se utilizará la versión 3.6)
     
  • Descargar y descomprimir el runtime de Eclipse BIRT (En esta guía se utilizara la versión 2.6)
     
  • Descargar el fichero pentaho-bi-platform-plugin-actions-3.6.0-stable.stratebi.jar para la versión del Pentaho BI Server correspondiente (En este caso, la versión 3.6.0; pentaho-biplatform-plugin-actions-3.6.0-stable.stratebi.jar).
  • Requerimientos para configuración avanzada (Ver último apartado del presente documento)
    • Descargar y descomprimir el fichero Birt_Pentaho_Fix.zip
  • Star
  • Star
  • Star
  • Star
  • Star